【お知らせ】Amazonとの在庫連携が正常に機能しない件について

お客様各位

 

いつも大変お世話になっております。

タテンポガイドサポートセンターでございます。

 

2025年1月29日に確認いたしました、

一部のお客様の環境にてAmazonとの在庫連携が

正常に機能しなかった事象についてご報告いたします。

—————————————————-

【障害内容】

Amazonとの在庫連携を行った際、

自動在庫同期履歴画面にて処理が著しく遅延、

または完了とならず、連携が行われなかった。

—————————————————-

【影響範囲】

Amazonに出店中で在庫連携にSP-APIをご利用されていたお客様

—————————————————-

【原因】

該当時刻にて、

Amazon側のサーバで一部のフィードファイルのアップロードの処理に、

処理停止(スタック)してしまう障害が発生していた。

現在この障害は解消されている状況。

—————————————————-

 

この度はご迷惑をおかけし、申し訳ございませんでした。

引き続きタテンポガイドを、何卒よろしくお願い申し上げます。