お客様各位
いつも大変お世話になっております。
タテンポガイドサポートセンターでございます。
2023/07/27 (木)からYahoo!ショッピング・ヤフオクの受注情報がタテンポガイドにお取り込み出来ない事象が発生しておりました。
原因について判明いたしましたので、以下にてご案内致します。
—————————————————-
【事象】
・Yahoo!ショッピング・ヤフオクの受注取込が出来なかった
・公開鍵の再登録、及びY!ログインを実行しても12時間ごとのに承認作業が必要だった
【原因】
1.Yahoo!ショッピング複数店舗利用時、公開鍵のファイル名を同じにしていると、公開鍵の内容が同じものに上書きされてしまい、公開鍵不正とみなされ通常4週間ではなく12時間ごとの承認作業となった
2.「後継機能提供開始までの再認可期間を28日間に延長」の暫定措置が終了となったため、公開鍵のご登録が無い場合は受注取込が出来なかった
【対策】
▼1.の場合
・再度公開鍵を発行して頂き、店舗ごとに異なるファイル名で保存をお願いします。
・拡張子は必ず「.key」にしてください。
▼2.の場合
下記Yahoo!サイトより公開鍵の発行をお願い致します。
Yahoo!ショッピングマニュアル:暗号鍵を管理する
https://store-info.yahoo.co.jp/shopping/toolmanual/setup/i/1329.html
公開鍵発行後は下記マニュアルに沿ってタテンポガイドにご登録をお願い致します。
タテンポガイドマニュアル:Yahoo!ショッピング注文API – Yahoo!注文API申請から設定までの流れ
https://help.tatempo.guide/yahooapi_shinsei/
—————————————————-
上記ご対応を実施して頂いても受注取込が出来ない場合は、お手数ですがサポートセンターまでお問い合わせください。
この度はご迷惑をお掛けし、大変申し訳ございませんでした。
引き続きタテンポガイドを何卒よろしくお願い申し上げます。